Resources > Q-Cloud Protect 3.3.2 Release Notes > Replication Compatibility

Replication Compatibility

Q-Cloud Protect is designed to be used as a replication target for on-site DXi appliances, on-site DXi appliances using OpenStorage (OST) optimized duplication, or Veritas NetBackup or BackupExec OST servers with DXi Accent enabled.

NAS and VTL Use Cases

You cannot directly access data stored in NAS shares or VTL partitions from the cloud appliance. To access data stored in a share or partition from the cloud appliance, you must failback and recover the data at the source.

Although you cannot directly access data stored on the cloud appliance, you must still enable deduplication for NAS shares or VTL partitions on the cloud appliance. If you do not enable deduplication for these shares or partitions, the entire EBS volume storage capacity for metadata will be used up after only a few replications to the shares or partitions.

Compatible Releases

The following DXi software releases can replicate data to the Q-Cloud Protect 3.3.0 appliance. DXi software releases not shown in the list are not recommended.

  • DXi 2.3.2.x or higher
  • DXi 3.1.x or higher

See Also IconSee Also