StorNext Client Operating System Support

The table provides the list of the most current StorNext client operating systems supported.

StorNext Client OS

Discover

Monitor

Manage

CentOS 6.1 or later

Yes

Yes

Yes

CentOS 7 or later

Yes

Yes

Yes

Debian

Yes

No

No

macOS 10.7, 10.8, 10.9, 10.10, 10.11, 10.12, 10.13

Yes

Requires Connect Add-on for Xsan

Note: macOS 10.12 requires StorNext MDC running StorNext 5.3.2 or later

Note: macOS 10.13 requires StorNext MDC running StorNext 6.0.5 or later

No

RHEL 6 or later

Yes

Yes

Yes

SLES 11 or later

Yes

Yes

Yes

Ubuntu 14.04.01 or later

Yes

Yes

Yes

Windows 7 Base, 7 SP1, 8 Base, 8.1 Base, 10 Base

Yes

Requires Connector V18 or later

No

Windows Server 2008 SP1, SP2, R2, R2 SP1

Yes

Requires Connector V18 or later

No

Windows Server 2012 Base, 2012 R2

Yes

Requires Connector V18 or later

No

Note: For StorNext client operating systems not listed in the table, the Discover Components application identifies components as long as the client operating system is supported and listed within the StorNext 6 Compatibility Guide.